Announcement

Collapse
No announcement yet.

Pulled the pin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pulled the pin

    Well, I am officially a convert. Sold my 15 whaler last week and yesterday pick up a '98 191 center console mako. I grew up on my dads makos, we had three until we ended up with a 31 bertram, then got out for a while. Anyway, I love the boat. It's in great shape, 150 Merc, and a nice trailer. I will be using it this summer with minimal upgrades other than a good cleaning and compound, polish, and wax, any maybe hydraulic steering.

    I have one question though, about the motor/throttle. It had the mercury binnacle throttle with tilt/trim on the handle. When I ran it, engine ran great, but when I let go of the throttle, it would slowly creep back and slow the engine. Almost like there was not enough tension on the chortle/cable to stay at the desired rpm when I let go of the throttle. I took the cover off the throttle, and did not see a tension adjustment. Did I miss it?

    Thanks
    Salem County, NJ[br]Whaler 15 SS (sold)[br]Mako 191[br]

  • #2
    Welcome aboard.Check you adjustment at engine also.Cable might be worn out

    Comment


    • #3
      Controls and cables appear brand new, definitely not original. After some searches, it seems this particular quicksilver has this issue, and no ome can seem to find the tension adjustment, other than a Merc mechanic!
      Salem County, NJ[br]Whaler 15 SS (sold)[br]Mako 191[br]

      Comment


      • #4
        Figured it out...
        Salem County, NJ[br]Whaler 15 SS (sold)[br]Mako 191[br]

        Comment

        Working...
        X