Announcement

Collapse
No announcement yet.

Yamaha 200xb making weird noise

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yamaha 200xb making weird noise

    Hey guys, my outboard recently started making this noise, it comes and goes. Any ideas? Thanks for any input.

    Link to video below

    https://youtu.be/DM9MqcldXCM

  • #2
    Have you taken the hood off and tried to isolate where it is coming from?

    To me it sounds like a belt, bearing or idler pulley, but I've never been under the cover of that brand...
    1992 211 w/175 OptiMax
    Glen Campbell, Pa.

    Comment


    • #3
      what year is it and how many hours since you had service?

      Comment


      • #4
        It's a 2015. It has about 150ish hours on it. Last serviced at 100 hrs. The only info I' can find is a dry bearing on the drive shaft that needs to be greased??

        Comment


        • #5
          I do not see any service bulletins on that year engine. Nor have we seen any in the shop. You are likely under warranty for the power head also if a pulley has worked lose (doubt it) or a belt They whistle like a banshee when they are going. Any sign of water in the oil? any issues with performance idle, WOT, Starting? how about doing a compression test on it to be on the safe side.

          Comment


          • #6
            more and more I listen to the noise it sounds deeper then a tensioner and if the cam pullies were acting up you should see them throwing oil. I have seen a flywheel work loose because of a bent key on the shaft but that had several other issues with performance. Have you been using ring free in the fuel? to few hours for a real carbon issue but it could be. still think you need to get it to your local dealer.

            Comment


            • #7
              Thanks for the input. I'm going to stop my dealer Friday and see what they have to say

              Comment


              • #8
                Ok I have a split opinion among our Yamaha techs one thinks it could be the tensioner that has developed a leak of the hydraulic fluid and has just not run dry yet. The others including me think it is the shaft bearing that sits in the mid case and has the shaft ride that comes up from the lower unit. easy fix but make sure you use the Yamaha grease. One Tech thinks you have a load camshaft that may have a bearing wearing Let us know what you find out. Good Luck

                Comment

                Working...
                X