Announcement

Collapse
No announcement yet.

Cant see images anymore

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant see images anymore

    When I open any of your posts I see a split second of the posts images then they show up as small squares. I think its because of some software I installed last year to be able to see the photobucket images of the past. The software patch was posted here on classic mako. Has any one else had this issue and is there a way to fix it?? thanks

    dave
    [br]1994 Mako 215 Dual console Optimax 225[br]1978 Mako 19 with 90hp johnson[br]1996 Mako 22[br]1982 Mako 171 Angler 135 Black Max Mercury[br]1987 21b 225 Yamaha[br]1974 23 inboard Gusto gone.[br]1979m21 225johnson \"blue dolphin\" bought off this board and restored [br]with everyone\'s help!!Gone but not Forgotten....[br]1979 20 Mako 115 Suzuki gone[br]1977 19 Mako 115 Johnson gone[br]1976 23 Mako twin 140 Johnsons gone[br]1983 224 with closed transom and bracket[br]And 162 SOB (some other boats)[br]Venice Florida, Traverse city Mi.

  • #2
    I am having the same exact issue. I did the same with installing the "patch" which worked for months, but now I see the image for a split second and then the images show up as small squares.

    Comment


    • #3
      I was having the same issue. I actually turned the patch off and it seemed to work.
      1973 Mako 19[br]

      Comment


      • #4
        The "patch" is causing the issue as it is redirecting off of photobucket from their SNAFU. You can turn it off or use a different browser to see the images.

        If a user deleted their images after the patch was released and they only reside on the "patch server", then the only way to see them is to have the patch turned on. This mainly impacts older posts.

        Hopefully one day we can get an upgrade back on the front burner.
        1978 Mako 25 - Blind Hog
        1985 Mako 20c - sold
        Fort Walton Beach, FL
        http://www.classicmako.com/forum/top...TOPIC_ID=42841

        Comment


        • #5
          You have to undo the fix. Look in the upper right of your browser screen, find the icon that is a down arrow (in chrome) or the icon that allows you to manage extensions, right click on it, click on manage extensions, turn off the one that is photobucket redirect.
          David, New Kent, Va[br]



          [br]Project Thread: http://www.classicmako.com/forum/top...TOPIC_ID=21067[br]

          Comment


          • #6
            Thanks guys...David B you were spot on.... I can see clearly now...

            d
            [br]1994 Mako 215 Dual console Optimax 225[br]1978 Mako 19 with 90hp johnson[br]1996 Mako 22[br]1982 Mako 171 Angler 135 Black Max Mercury[br]1987 21b 225 Yamaha[br]1974 23 inboard Gusto gone.[br]1979m21 225johnson \"blue dolphin\" bought off this board and restored [br]with everyone\'s help!!Gone but not Forgotten....[br]1979 20 Mako 115 Suzuki gone[br]1977 19 Mako 115 Johnson gone[br]1976 23 Mako twin 140 Johnsons gone[br]1983 224 with closed transom and bracket[br]And 162 SOB (some other boats)[br]Venice Florida, Traverse city Mi.

            Comment


            • #7
              Turning it off worked for me. Thanks!

              Comment


              • #8
                [8D]

                quote:


                Originally posted by michigan dave


                Thanks guys...David B you were spot on.... I can see clearly now...
                d


                1984 Mako 238 WA [br]2015 Suzuki 250 APX[br]Central PA/OCMD[br]http://www.classicmako.com/forum/topic.asp?TOPIC_ID=35081[br]

                Comment

                Working...
                X