Announcement

Collapse
No announcement yet.

Simrad Go7 water temperature not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Simrad Go7 water temperature not showing

    I have researched about making sure the correct transducer is chosen and it is, the total scan. I have checked around for other answers or ways to do it, but cannot find it.

    Anyone else have this issue?

    I just updated the system using my wifi at home and it still is not working.
    \'07 Mako 19 bay, sold[br]\'76 Mako 21, sold[br]\'77 Mako 21, dump[br]\'77 Mako 22, sold[br]\'80 Mako 23 WA, sold[br]\'82 Mako 21, sold[br]\'85 Mako 254 currently[br]\'78 J24 USA 292 (sold)[br]\'05 Melges 32 racing sailboat

  • #2
    I have a Go7 as well with totalscan transducer. I dont have this particular problem but, did it ever work? Or did it just suddenly stop reading temperature? Only reason Im asking is because, right out of the box structure scan did not work on mine. After a few calls to simrad support they sent me a new transducer free of charge.
    Long Island NY [br]1985 Mako 20C[br]2003 Yamaha OX66 150[br]

    Comment


    • #3
      I have a Go7 as well with totalscan transducer. I dont have this particular problem but, did it ever work? Or did it just suddenly stop reading temperature? Only reason Im asking is because, right out of the box structure scan did not work on mine. After a few calls to simrad support they sent me a new transducer free of charge.
      Long Island NY [br]1985 Mako 20C[br]2003 Yamaha OX66 150[br]

      Comment


      • #4
        It has not worked at all. I will call them next time I am out on the water.
        \'07 Mako 19 bay, sold[br]\'76 Mako 21, sold[br]\'77 Mako 21, dump[br]\'77 Mako 22, sold[br]\'80 Mako 23 WA, sold[br]\'82 Mako 21, sold[br]\'85 Mako 254 currently[br]\'78 J24 USA 292 (sold)[br]\'05 Melges 32 racing sailboat

        Comment


        • #5
          quote:


          Originally posted by thejeepguy87


          It has not worked at all. I will call them next time I am out on the water.



          Simrad has excellent support, they will get you sorted in few minutes.
          David, New Kent, Va[br]



          [br]Project Thread: http://www.classicmako.com/forum/top...TOPIC_ID=21067[br]

          Comment


          • #6
            If you did a software update you may need to go into the master settings and make sure the water temp is selected to overlay on the screen. I just updated my HDS software, though different, and the water temp overlay was there and not reading. Went into setting and sure enough it was not selected. Problem fixed.
            [br]1984 Mako 224[br]1977 Mako 15[br]Clermont, Florida- [br]http://www.classicmako.com/forum/topic.asp?TOPIC_ID=37212 -Rewire[br]http://www.classicmako.com/forum/topic.asp?TOPIC_ID=40627 -Tank/Misc[br]http://www.classicmako.com/forum/topic.asp?TOPIC_ID=58615 - Aft Box removal

            Comment


            • #7
              I called them over the break and had done the update, but had to take my unit back to factory settings with a reset.

              Sadly my transducer also pulled the sleeves out of the screws so I have to pull it off and return it for warranty. Will have to start again when the new one comes in.

              Thanks for the help.
              \'07 Mako 19 bay, sold[br]\'76 Mako 21, sold[br]\'77 Mako 21, dump[br]\'77 Mako 22, sold[br]\'80 Mako 23 WA, sold[br]\'82 Mako 21, sold[br]\'85 Mako 254 currently[br]\'78 J24 USA 292 (sold)[br]\'05 Melges 32 racing sailboat

              Comment

              Working...
              X